synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Fremantle" <pzf...@gmail.com>
Subject Re: WSRM 1.0 working!
Date Wed, 09 May 2007 07:38:31 GMT
I'll try to take a look later... my laptop is dying so it may take me a while!

Paul

On 5/9/07, Asankha C. Perera <asankha@wso2.com> wrote:
> Paul / Tijs
>
> I did some changes over yesterday and today, and got WS-RM working for
> Proxy services as well as Endpoints (version 1.0). Some known issues
> still exists, one is that version 1.1 with endpoints have not been
> tested - but I am not sure if I will get much time to look into this
> right now. If not, can we postpone support for it to 1.1 maybe? Also,
> Sandesha2 code is still in SNAPSHOTs, and there are cases on the client
> side where the client does not cleanly exit (i.e. our stock quote
> client). Please do let me know if you see any problems
>
> asankha
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: synapse-dev-help@ws.apache.org
>
>


-- 
Paul Fremantle
VP/Technology, WSO2 and OASIS WS-RX TC Co-chair

http://bloglines.com/blog/paulfremantle
paul@wso2.com

"Oxygenating the Web Service Platform", www.wso2.com

---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


Mime
View raw message