synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From asan...@apache.org
Subject svn commit: r552793 - /webservices/synapse/trunk/java/pom.xml
Date Tue, 03 Jul 2007 11:49:14 GMT
Author: asankha
Date: Tue Jul  3 04:49:13 2007
New Revision: 552793

URL: http://svn.apache.org/viewvc?view=rev&rev=552793
Log:
commit patch from Oleg for the HttpCore 4.0-alpha5

Modified:
    webservices/synapse/trunk/java/pom.xml

Modified: webservices/synapse/trunk/java/pom.xml
URL: http://svn.apache.org/viewvc/webservices/synapse/trunk/java/pom.xml?view=diff&rev=552793&r1=552792&r2=552793
==============================================================================
--- webservices/synapse/trunk/java/pom.xml (original)
+++ webservices/synapse/trunk/java/pom.xml Tue Jul  3 04:49:13 2007
@@ -307,7 +307,7 @@
             <dependency>
                 <groupId>org.apache.httpcomponents</groupId>
                 <artifactId>httpcore</artifactId>
-                <version>${jakarta.httpcore.nio.version}</version>
+                <version>${httpcore.nio.version}</version>
             </dependency>
 
             <dependency>
@@ -586,17 +586,17 @@
         <dependency>
             <groupId>org.apache.httpcomponents</groupId>
             <artifactId>httpcore</artifactId>
-            <version>${jakarta.httpcore.nio.version}</version>
+            <version>${httpcore.nio.version}</version>
         </dependency>
         <dependency>
             <groupId>org.apache.httpcomponents</groupId>
             <artifactId>httpcore-nio</artifactId>
-            <version>${jakarta.httpcore.nio.version}</version>
+            <version>${httpcore.nio.version}</version>
         </dependency>
         <dependency>
             <groupId>org.apache.httpcomponents</groupId>
             <artifactId>httpcore-niossl</artifactId>
-            <version>${jakarta.httpcore.nio.version}</version>
+            <version>${httpcore.nio.version}</version>
         </dependency>
 
         <!-- dependencies for extensions -->
@@ -728,7 +728,7 @@
     <properties>
         <!-- Synapse and related components -->
         <synapse.version>SNAPSHOT</synapse.version>
-        <jakarta.httpcore.nio.version>4.0-alpha5-SNAPSHOT</jakarta.httpcore.nio.version>
+        <httpcore.nio.version>4.0-alpha5</httpcore.nio.version>
 
         <!-- Axis2 1.2 and its dependencies -->
         <axis2.version>1.2</axis2.version>



---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


Mime
View raw message