synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asankha C. Perera" <asan...@wso2.com>
Subject Support for JDK 1.5 or higher..
Date Thu, 09 Aug 2007 06:17:34 GMT
Would anyone object if we supported only JDK 1.5 or later? Would any 
users who have restrictions on JDK 1.4 speak up if you have concerns?

Else I think its not worth the effort anymore to try to keep 
compatibility at a cost.. and think its time to move ahead.. :-)

asankha

---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


Mime
View raw message