synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J Bouck" <bouck....@gmail.com>
Subject Possible to force proxy endpoint to use HTTP 1.0 instead of HTTP 1.1
Date Wed, 14 Nov 2007 07:37:34 GMT
I am trying the proxy a .NET-based web service that needs the
content-length header if HTTP 1.1 is used.  I am using Synapse 1.1
final and the synapse default for proxies appears to be HTTP 1.1 (even
if the request to the proxy is HTTP 1.0).
Is it possible to configure the proxy service in synapse to use HTTP 1.0?
I find some posts regarding a custom property, something like:
<property name="__CHUNKED__" value="false" scope="axis2" />
will that property work with service proxies?  Where in the synapse
config for the proxy would that property be set?
~john

---------------------------------------------------------------------
To unsubscribe, e-mail: synapse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: synapse-dev-help@ws.apache.org


Mime
View raw message