synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asankha C. Perera" <asan...@wso2.com>
Subject Re: Plans for the next synapse release (1.1.1)
Date Tue, 11 Dec 2007 15:19:17 GMT

Hi Saminda
> As Syanpse is compatible with Java 1.5 and higher, would 1.1 release
> is going to ship  dependencies  like  backport-util-concurrent-XX.jar
> and bcprov-jdk13-132.jar. In addition to this, if Axis2.jar can be
> included instead of Axis2-XX.jar sub jars, it would clean-up the
> dependencies in the lib too.
I agree.. lets remove backport-util-concurrent .. about switching to
axis2.jar, can you or Deepal confirm that the following are included in
it for us to go ahead?
thanks
asankha

axis2-adb-1.3.jar
axis2-adb-codegen-1.3.jar
axis2-codegen-1.3.jar
axis2-java2wsdl-1.3.jar
axis2-kernel-1.3.jar
axis2-mtompolicy-1.3.jar
axis2-xmlbeans-1.3.jar



Mime
View raw message