synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject Re: Why can't we run Java on people.apache.org?
Date Mon, 15 Sep 2008 13:47:46 GMT
On Mon, 2008-09-15 at 18:55 +0530, Asankha C. Perera wrote:
> Paul
> 
> Do you know the reason why we cannot run Java on minotaur? or can you
> check this with the ASF infra?
> 
> asankha
> 

Asankha

What kind of JVM were you trying to run? Minotaur runs FreeBSD 6.2,
which requires a special JVM compiled specifically for that version pf
FreeBSD.

Oleg


> asankha@asankha:~/code/synapse/modules/transports/target/surefire-reports$ ssh people.apache.org
> Last login: Sat Sep 13 09:24:40 2008 from 124.43.165.209
> Copyright (c) 1980, 1983, 1986, 1988, 1990, 1991, 1993, 1994
>         The Regents of the University of California.  All rights
> reserved.
> 
> FreeBSD 6.2-IPMI-PATCH (SMP) #0: Sat Jul 14 18:16:48 UTC 2007
> 
> Welcome to FreeBSD on people.apache.org!
> 
> This is the 'new' minotaur: a Sun x2200 with 4x AMD Opterons.  Enjoy.
> 
> Play nice.  -- ASF Infrastructure (infrastructure@apache.org)
> Hello Asankha!
> [asankha@minotaur ~]$ java
> ELF interpreter /lib/ld-linux.so.2 not found
> Abort trap: 6
> 
> 
> -- 
> Asankha C. Perera 
> 
> WSO2 - http://wso2.org
> http://esbmagic.blogspot.com
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@synapse.apache.org
For additional commands, e-mail: dev-help@synapse.apache.org


Mime
View raw message