synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amila Maha Arachchi <ami...@wso2.com>
Subject httpcore and httpcore-nio jars not available when building synapse online
Date Sun, 21 Nov 2010 13:59:29 GMT
Hi,

When building the nhttp module of synapse transports/core, there are two
dependencies for httpcore-4.1-beta3-SNAPSHOT.jar and
httpcore-nio-4.1-beta3-SNAPSHOT.jar. But these two are not available when
buildinng online. I have checked in the two apache snapshot repositories,
but there is no 4.1-beta3-SNAPSHOT available. Instead there is
4.0-beta3-SNAPSHOT.

So, should the dependency be changed to 4.0-beta3-SNAPSHOT?

Thanks,
Amila.

Mime
View raw message