synapse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SYNAPSE-1078) Update the startup script to skip the warning message when running on JDK higher than 1.5
Date Wed, 28 Dec 2016 12:54:58 GMT

    [ https://issues.apache.org/jira/browse/SYNAPSE-1078?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15782837#comment-15782837
] 

Hudson commented on SYNAPSE-1078:
---------------------------------

SUCCESS: Integrated in Jenkins build Synapse - Trunk #5312 (See [https://builds.apache.org/job/Synapse%20-%20Trunk/5312/])
Patch by Chanaka Fernando for SYNAPSE-1078 (ravi: rev 1776259)
* (edit) java/modules/distribution/src/main/bin/synapse.sh


> Update the startup script to skip the warning message when running on JDK higher than
1.5
> -----------------------------------------------------------------------------------------
>
>                 Key: SYNAPSE-1078
>                 URL: https://issues.apache.org/jira/browse/SYNAPSE-1078
>             Project: Synapse
>          Issue Type: Improvement
>            Reporter: Chanaka Fernando
>            Assignee: Ravi Undupitiya
>             Fix For: 3.0.0
>
>         Attachments: removed_the_warning_message_coming_when_running_synapse_on_JDK_other_than_1_5.patch
>
>
> In the current startup script, it checks for JDK 1.5 specifically and print a warning
message if it is any JDK other than that. Since JDK 1.5 is long gone and we are planning to
support JDK 1.6 & 1.7, we should remove this warning. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@synapse.apache.org
For additional commands, e-mail: dev-help@synapse.apache.org


Mime
View raw message