systemml-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krishna Kalyan <krishnakaly...@gmail.com>
Subject Re: Training Failure in Clustering : Execution mode singlenode
Date Sun, 30 Jul 2017 15:50:29 GMT
Thanks for looking into this Matthias.
Clustering works now.

Regards,
Krishna

On Sat, Jul 29, 2017 at 6:52 PM, Matthias Boehm <mboehm7@googlemail.com>
wrote:

> ok this has been fixed in master - it was essentially an issue of size
> propagation for ctable with two sequence inputs.
>
> Regards,
> Matthias
>
> On Sat, Jul 29, 2017 at 1:57 PM, Matthias Boehm <mboehm7@googlemail.com>
> wrote:
>
> > Hi Krishna,
> >
> > I just gave Kmeans a try with your parameters and it runs fine with
> > hybrid_spark (default) through spark submit. However, I'm able to
> reproduce
> > the issue when forcing it into singlenode. Thanks for catching this -
> I'll
> > take care of it.
> >
> > Regards,
> > Matthias
> >
> >
> > On Sat, Jul 29, 2017 at 9:34 AM, Krishna Kalyan <
> krishnakalyan3@gmail.com>
> > wrote:
> >
> >> Hello All,
> >> I am faced with an error below while trying to train Kmeans algorithm.
> >>  ERROR: Runtime error in program block generated from statement block
> >> between lines 94 and 120
> >>
> >> Could someone please guide with the fix.
> >>
> >> Full Error Stack Trace :
> >> https://gist.github.com/krishnakalyan3/1225efa5cc13a53a3b4f859b10aefe79
> >>
> >> Regards,
> >> Krishna
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message