tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24394] - Public jvm version requirements policy
Date Sat, 29 Nov 2003 08:30:20 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24394>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24394

Public jvm version requirements policy





------- Additional Comments From mindbridgeweb@yahoo.com  2003-11-29 08:30 -------
The User Guide has been modified to define clearly what the requirements of the 
framework are with respect to Java versions (1.2.2 and later) and Servlet API 
versions (2.2 and later). 

The Contributor Guide has been enhanced with procedures and requirements 
validating that the framework will continue to operate correctly under those 
conditions given future changes.

The policy is to preserve these requirements as much as possible. If a 
necessity to upgrade them occurs at some point, this will be discussed and 
voted on the tapestry-dev mailing list and the modifications will appear in the 
above documents. 

Is this sufficient?

---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message