tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoff Longman" <glong...@intelligentworks.com>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Thu, 10 Jun 2004 13:36:04 GMT
Makes no difference to me. But, the user community will definitely have an opinion!

How earth shattering Tapestry 3.1 is going to be for 3.0 users? 

I don't understand the scope of how 3.1 is going to change the way people use Tapestry. 


Geoff
----- Original Message ----- 
From: "Howard M. Lewis Ship" <hlship@comcast.net>
To: <tapestry-dev@jakarta.apache.org>
Sent: Thursday, June 10, 2004 9:04 AM
Subject: [DISCUSS] JDK 1.4 for Tapestry 3.1


> At this time, I'm beginning to want to add features to HiveMind that will make use of
JDK 1.4 APIs.
> That means Tapestry 3.1 will required JDK 1.4. What do people think about that?  Is it
necessary to
> avoid dependency on JDK 1.4?
> 
> --
> Howard M. Lewis Ship
> Independent J2EE / Open-Source Java Consultant
> Creator, Jakarta Tapestry
> Creator, Jakarta HiveMind
> http://howardlewisship.com
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message