tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mindbridge" <mindbridge...@yahoo.com>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Fri, 11 Jun 2004 21:21:13 GMT
It is probably a good idea to see what people on the -user list think. I am
personally for this, but perhaps there are still lots of people using
versions of Weblogic/Websphere that work on older jvms. (I believe someone
called it "necrophilia" some time ago). All in all, I do not think that the
advantages of moving to 1.4 are _so_ great that they would justify leaving
lots of people behind. But if they are not many, well...

Btw, one additional dependency that will be eliminated by moving to 1.4:
commons-codec.

----- Original Message ----- 
From: "Howard M. Lewis Ship" <hlship@comcast.net>
To: <tapestry-dev@jakarta.apache.org>
Sent: Thursday, June 10, 2004 4:04 PM
Subject: [DISCUSS] JDK 1.4 for Tapestry 3.1


> At this time, I'm beginning to want to add features to HiveMind that will
make use of JDK 1.4 APIs.
> That means Tapestry 3.1 will required JDK 1.4. What do people think about
that?  Is it necessary to
> avoid dependency on JDK 1.4?
>
> --
> Howard M. Lewis Ship
> Independent J2EE / Open-Source Java Consultant
> Creator, Jakarta Tapestry
> Creator, Jakarta HiveMind
> http://howardlewisship.com
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message