tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harish Krishnaswamy <hkrishnasw...@comcast.net>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Thu, 10 Jun 2004 13:28:13 GMT
I would like to move on to 1.4 although it seems like a big leap (1.2 -> 
1.4)! We are still on 1.3, so we have to start planning a move to 1.4 first!

-Harish


Howard M. Lewis Ship wrote:

>At this time, I'm beginning to want to add features to HiveMind that will make use of
JDK 1.4 APIs.
>That means Tapestry 3.1 will required JDK 1.4. What do people think about that?  Is it
necessary to
>avoid dependency on JDK 1.4?
>
>--
>Howard M. Lewis Ship
>Independent J2EE / Open-Source Java Consultant
>Creator, Jakarta Tapestry
>Creator, Jakarta HiveMind
>http://howardlewisship.com
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org
>
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message