tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Zeigler <rdzei...@u.arizona.edu>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Thu, 10 Jun 2004 15:10:21 GMT
As a tapestry user, I personally have no qualms with moving to jdk1.4; 
it's what we use everywhere in both organizations that I work for.

Robert Zeigler

Howard M. Lewis Ship wrote:

>At this time, I'm beginning to want to add features to HiveMind that will make use of
JDK 1.4 APIs.
>That means Tapestry 3.1 will required JDK 1.4. What do people think about that?  Is it
necessary to
>avoid dependency on JDK 1.4?
>
>--
>Howard M. Lewis Ship
>Independent J2EE / Open-Source Java Consultant
>Creator, Jakarta Tapestry
>Creator, Jakarta HiveMind
>http://howardlewisship.com
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message