tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bauer, Paul-Michael" <PBa...@LNC.com>
Subject RE: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Fri, 11 Jun 2004 13:40:09 GMT
I don't think that most WebSphere users have upgraded yet to WebSphere
5.1, which is JRE 1.4 compatible.

At my work we have just started upgrading our WebSphere servers from 4.x
to 5.0; neither of these products are compatible with the JDK 1.4 APIs.

-----Original Message-----
From: Howard M. Lewis Ship [mailto:hlship@comcast.net] 
Sent: Thursday, June 10, 2004 8:04 AM
To: tapestry-dev@jakarta.apache.org
Subject: [DISCUSS] JDK 1.4 for Tapestry 3.1

At this time, I'm beginning to want to add features to HiveMind that
will make use of JDK 1.4 APIs.
That means Tapestry 3.1 will required JDK 1.4. What do people think
about that?  Is it necessary to
avoid dependency on JDK 1.4?

--
Howard M. Lewis Ship
Independent J2EE / Open-Source Java Consultant
Creator, Jakarta Tapestry
Creator, Jakarta HiveMind
http://howardlewisship.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org



DISCLAIMER:
**This E-mail and any of its attachments may contain Lincoln National Corporation proprietary
information, which is privileged, confidential, or subject to copyright belonging to the Lincoln
National Corporation family of companies. This E-mail is intended solely for the use of the
individual or entity to which it is addressed. If you are not the intended recipient of this
E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken
in relation to the contents of and attachments to this E-mail is strictly prohibited and may
be unlawful. If you have received this E-mail in error, please notify the sender immediately
and permanently delete the original and any copy of this E-mail and any printout. Thank You.**

---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message