tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Stampoultzis <gst...@iinet.net.au>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Mon, 14 Jun 2004 03:10:55 GMT
At 10:05 PM 13/06/2004, you wrote:

>On Jun 13, 2004, at 4:12 AM, Glen Stampoultzis wrote:
>>
>>Personally I don't think those are good enough reasons to jump to 
>>1.4.  Websphere is pretty common in oz and most WebSphere implementations 
>>I've seen still use 1.3.  A lot of big organizations move very slowly 
>>with upgrading their server infrastructure so I'd like to avoid upgrading 
>>if possible.  Ideally if you could produce a build that takes advantage 
>>of 1.4 if available that would be ideal.  The joys of dynamic class 
>>loading should make this doable.
>
>Again, my argument is that if you're going to use an older VM version, 
>then use an older Tapestry version.  Remember that we are talking about 
>Tapestry 3.1, which is still on the drawing board - we're still a month or 
>two at least away from such a release I'd bet.  A lot of those same big 
>organizations that are slow upgrading are also slow to upgrade their 
>actual applications to bleeding edge API's and are probably not using 
>Tapestry, more than likely.
>
>         Erik

Well for my case I'm building a product that's designed to plug into a 
variety of app servers.  Not being able to upgrade to 3.1 would make me a 
very sad fellow (even if we're talking months away from release).  Just my 
preference.

Regards,


Glen Stampoultzis
gstamp@iinet.net.au
http://members.iinet.net.au/~gstamp/glen/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message