tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Sat, 12 Jun 2004 14:55:52 GMT
If every project resists going to JDK 1.4 API's because big vendors 
don't yet support it, what is the incentive for the big vendors to 
actually get to 1.4?  Let's *push* them to get with the program and 
stay current.  What if Ant, Struts, all the Jakarta Commons pieces, etc 
required 1.4 to run?  There would be a lot of developers complaining to 
IBM and BEA!  Tapestry certainly isn't in the position to be a sole 
driver to force such an issue, of course, but what have we got to lose 
versus what we've got to gain with the new API's?

Let's demand what we want from vendors rather than them constraining us.

Embrace change,
	Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message