tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: [DISCUSS] JDK 1.4 for Tapestry 3.1
Date Thu, 10 Jun 2004 13:11:44 GMT
On Jun 10, 2004, at 9:04 AM, Howard M. Lewis Ship wrote:
> At this time, I'm beginning to want to add features to HiveMind that 
> will make use of JDK 1.4 APIs.
> That means Tapestry 3.1 will required JDK 1.4. What do people think 
> about that?  Is it necessary to
> avoid dependency on JDK 1.4?

I vote for going with 1.4 API's if they add value.  I'm completely on 
1.4.x JDK's in all environments.

	Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message