tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <tapestry-...@jakarta.apache.org>
Subject [jira] Created: (TAPESTRY-734) Rollover component parameter names are wrong
Date Tue, 01 Nov 2005 15:37:55 GMT
Rollover component parameter names are wrong

         Key: TAPESTRY-734
         URL: http://issues.apache.org/jira/browse/TAPESTRY-734
     Project: Tapestry
        Type: Bug
  Components: Framework  
    Versions: 4.0    
    Reporter: Howard M. Lewis Ship
 Assigned to: Howard M. Lewis Ship 
    Priority: Minor

Names don't really reflect what they do.

focus --> mouseOver
blur --> mouseOut

image and disabled are fine

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org

View raw message