tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Menard" <kmen...@servprise.com>
Subject Re: 4.1 pretty much finished now
Date Sun, 02 Jul 2006 19:03:13 GMT
On Sun, 02 Jul 2006 11:38:12 -0400, Norbert Sándor <developer@erinors.com>  
wrote:

> How compatible are the 4.0 and 4.1 versions?
> Can I just replace the 4.0 jars with the 4.1 ones?

I gave 4.1 a whirl and ultimately had to go back to 4.0.2 for the time  
being.  The form event stuff still needs some TLC.  Additionally, note  
that a lot of things (all?) that were deprecated in 4.0 are removed in  
4.1.  So, if you still use the Visit object, for example, that's no longer  
there.

All in all, it's not a bad upgrade, but I don't think it's as simple as  
dropping in the new JARs.

-- 
Kevin

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message