tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joachim Van der Auwera <joac...@progs.be>
Subject Re: [VOTE] Release 5.1.0.5 -- as 5.1 stable release
Date Wed, 06 May 2009 08:44:24 GMT
Massimo Lusetti wrote:
> On Sat, May 2, 2009 at 1:21 PM, Joachim Van der Auwera <joachim@progs.be> wrote:
>
>   
>> make 5.1.0.5 stable release : -1
>> I would wait a little for this. I cannot yet port my applications to 5.1.0.4
>> because chenillekit has some problems with some of the changes. And 5.1.0.3
>> is causing me some problems on IE with GZIP truncated errors (on the server)
>> causing none of the javascript to work.
>>     
>
> Issue about ChenilleKit is not about Tapestry, it's a totally
> independant library.
>   
Obviously. I just think that people need to be able to fully test the 
new version before declaring it stable. Exposing it to a wider audience 
for a week or two would be good to show that no new regressions are 
introduced. And yes, that would give some time for other libraries to be 
updated to use the latest version. I believe that makes a better 
impression once the release is announced.
Secondly, I have problems with the GZIP stuff that I currently cannot 
verify for my application because it relies on chenillekit. Indeed, not 
really tapestry's problem, but a problem for me nonetheless (I have 
currently switched off gzip compression entirely te remedy this).

Just my two cents, it seems everybody else agrees to declare this stable.

Kind regards,
Joachim


-- 
Joachim Van der Auwera
PROGS bvba, progs.be


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message