tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <j...@apache.org>
Subject [jira] Commented: (TAP5-733) AjaxFormLoop occasionally fails with "The rendered content did not include any elements that allow for the positioning of the hidden form field's element"
Date Tue, 02 Jun 2009 17:23:09 GMT

    [ https://issues.apache.org/jira/browse/TAP5-733?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12715597#action_12715597
] 

Howard M. Lewis Ship commented on TAP5-733:
-------------------------------------------

The scenario is that the page with AjaxFormLoop works correctly for a while, then starts to
fail. Not sure what could cause this and so far it's been hard to reproduce.

> AjaxFormLoop occasionally fails with "The rendered content did not include any elements
that allow for the positioning of the hidden form field's element"
> ----------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: TAP5-733
>                 URL: https://issues.apache.org/jira/browse/TAP5-733
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: tapestry-core
>    Affects Versions: 5.1.0.5
>            Reporter: Howard M. Lewis Ship
>
> First reported by the users at ProQuest and hard to reproduce.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message