tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Drobiazko (JIRA)" <j...@apache.org>
Subject [jira] Closed: (TAP5-1225) Use recent Groovy/GMaven version and fix GMaven configuration in tapestry-core POM
Date Sun, 01 Aug 2010 12:50:16 GMT

     [ https://issues.apache.org/jira/browse/TAP5-1225?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Igor Drobiazko closed TAP5-1225.
--------------------------------

    Fix Version/s: 5.2.0
       Resolution: Fixed

Thanks for the patch.

> Use recent Groovy/GMaven version and fix GMaven configuration in tapestry-core POM
> ----------------------------------------------------------------------------------
>
>                 Key: TAP5-1225
>                 URL: https://issues.apache.org/jira/browse/TAP5-1225
>             Project: Tapestry 5
>          Issue Type: Improvement
>          Components: tapestry-core
>    Affects Versions: 5.2.0
>            Reporter: Peter Niederwieser
>            Assignee: Igor Drobiazko
>             Fix For: 5.2.0
>
>         Attachments: TAP5-1225.patch
>
>
> Providing patch as discussed on the mailing list: http://old.nabble.com/Tapestry-core-build-uses-outdated-incompatible-Groovy-GMaven-versions-td29302087s302.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message