tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Rees <dree...@gmail.com>
Subject Re: TAP5-742: Fixed in 5.2.5?
Date Fri, 01 Apr 2011 00:58:27 GMT
On Thu, Mar 31, 2011 at 4:12 PM, David Rees <drees76@gmail.com> wrote:
> It appears that 5.2.5 (as seen here
> http://svn.apache.org/viewvc/tapestry/tapestry5/tags/releases/5.2.5/)
> was tagged from the maint-5.2 branch.
>
> Looking at the source bundles that have been released (downloaded from
> http://www.apache.org/dist//tapestry/) - those appear to have the fix
> for TAP5-1378.
>
> So it appears that either the changes checked in to TAP5-1378 don't
> fix the bug completely, or I am suffering from another bug.

Looks like I am suffering from another issue - TAP5-1378 is indeed in
the 5.2.5 release.

The issue I had (which I confused w/TAP5-1378) is that I had recently
upgraded to T5.2 from T5.1 but lost my BaseURLSource override (we
don't use the @Secure tag - instead rely on the deployment details to
determine if the whole app runs under SSL or not).

Sorry for the noise!

-Dave

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message