tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Harner <bobhar...@gmail.com>
Subject Re: [jira] [Updated] (TAP5-1852) Upgrade Plastic to use ASM 4.0
Date Thu, 10 May 2012 00:48:22 GMT
So does this mean (and should we document) that applications using
Tapestry 5.3 should be built using a 1.5 or 1.6 compiler compliance
level, but not 1.7? I assume so, but I don't remember seeing that
documented anywhere.

On Wed, May 9, 2012 at 2:49 PM, Howard M. Lewis Ship (JIRA)
<jira@apache.org> wrote:
>
>     [ https://issues.apache.org/jira/browse/TAP5-1852?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
>
> Howard M. Lewis Ship updated TAP5-1852:
> ---------------------------------------
>
>
> This is going to be very important, as ASM 3 doesn't understand JDK 7 bytecode.
>
>> Upgrade Plastic to use ASM 4.0
>> ------------------------------
>>
>>                 Key: TAP5-1852
>>                 URL: https://issues.apache.org/jira/browse/TAP5-1852
>>             Project: Tapestry 5
>>          Issue Type: Task
>>          Components: plastic
>>    Affects Versions: 5.4
>>            Reporter: Howard M. Lewis Ship
>>
>> Change the embedded (and repackaged) version of ASM from 3.3.1 to 4.0.
>
> --
> This message is automatically generated by JIRA.
> If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
> For more information on JIRA, see: http://www.atlassian.com/software/jira
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message