tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Massimo Lusetti <mluse...@gmail.com>
Subject Re: JDK 1.7 build
Date Thu, 07 Jun 2012 09:13:22 GMT
On Tue, Jun 5, 2012 at 6:52 PM, Howard Lewis Ship <hlship@gmail.com> wrote:

> Interesting that that one test that fails from the command line (the
> one about template character encoding) works on JDK 1.7.
>
> There's a couple of warnings, and something's gone kablooie in the JavaDoc.
>
> My big concern is how well code generated by the JDK 1.7 compiler,
> even targeting Java 1.5, will work for end-user applications running
> on JDK 1.5 or earlier.  Any insights?

I'm sorry but I still don't have JDK 1.7 on any of my boxes. All of my
clients still run 1.6 and I have always compiled on 1.6 for 1.6

Cheers
-- 
Massimo

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message