tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAP5-2003) DatePicker component fails on the client side under IE
Date Wed, 03 Oct 2012 22:23:07 GMT

    [ https://issues.apache.org/jira/browse/TAP5-2003?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13468923#comment-13468923
] 

Howard M. Lewis Ship commented on TAP5-2003:
--------------------------------------------

Justed tested on the 5.3 branch and it works, at least in the T5 testing application; I'm
going to have to close this soon unless you can provide an example that demonstrates the failure.
                
> DatePicker component fails on the client side under IE
> ------------------------------------------------------
>
>                 Key: TAP5-2003
>                 URL: https://issues.apache.org/jira/browse/TAP5-2003
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: tapestry-core
>    Affects Versions: 5.3.5
>            Reporter: Kevin Lin
>              Labels: ie, javascript, not-reproducable
>         Attachments: DatePicker_error.gif
>
>
> After upgrading to 5.3.5, the date picker widget used by DateField component broke in
IE8:
> After opening the widget, it won't dismiss when user clicking any dates/buttons on it.
> From the look of the JavaScript error, the error is thrown from prototype.js. And if
I downgrade Tapestry 5.3.4, the problem is gone.
> I notice a change in T5.3.5, which suggest that the new Prototype library doesn't work
with date picker anymore:
> [TAP5-1989] - Upgrade bundled Prototype to version 1.7.1

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message