tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Frovarp <rfrov...@apache.org>
Subject Re: jQuery 2.x or stick with 1.x?
Date Tue, 28 May 2013 21:55:24 GMT
On 05/27/2013 11:15 AM, Thiago H de Paula Figueiredo wrote:
> On Mon, 27 May 2013 12:01:11 -0300, Lenny Primak
> <lprimak@hope.nyc.ny.us> wrote:
>
>> Same here. Big -1 for dropping older IE support. +1 for jq2 if we can
>> keep older IE.support.
>
> Are there API differences between jQuery 1.9 and 2? If not, I think 1.9
> for IE8- and 2 for anything else is the way to go.
>

Apparently, there is API compatibility between the two.
http://www.theregister.co.uk/2013/04/19/jquery_2_drops_old_ie_support/

Google and Microsoft are dumping support for IE8.

Office 365 already doesn't support IE 6 and 7. It's dumping support for 
IE8 in a year:
http://community.office365.com/en-us/wikis/manage/office-365-and-internet-explorer-8.aspx

Microsoft has indicated that they are going with a current and previous 
version of IE support platform. This means IE9 and IE10.

Google on the other hand has already dumped support for IE8.
http://support.google.com/a/bin/answer.py?hl=en&answer=33864



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message