tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (TAP5-2110) MinLength and MaxLength validators don't import "t5/core/validation"
Date Thu, 16 May 2013 22:17:16 GMT

     [ https://issues.apache.org/jira/browse/TAP5-2110?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Howard M. Lewis Ship closed TAP5-2110.
--------------------------------------

       Resolution: Fixed
    Fix Version/s: 5.4
    
> MinLength and MaxLength validators don't import "t5/core/validation"
> --------------------------------------------------------------------
>
>                 Key: TAP5-2110
>                 URL: https://issues.apache.org/jira/browse/TAP5-2110
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: tapestry-core
>    Affects Versions: 5.4
>            Reporter: Julien Blatecky
>            Assignee: Howard M. Lewis Ship
>              Labels: javascript, validators
>             Fix For: 5.4
>
>         Attachments: client-validation.patch
>
>
> MinLength and MaxLength don't import "t5/core/validation", so when they are used in a
page without any other validator, there is no client validation.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message