tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulrich Stärk <...@spielviel.de>
Subject Re: [VOTE] Drop support for Java 5 in Tapestry 5.4
Date Fri, 16 May 2014 20:38:52 GMT
Ulrich Stärk: +0 (binding)

As I said earlier, I don't see the benefit in upgrading to 'just' 1.6 right now, even if it
means we
could use newer versions of our dependencies. If you want to do it anyway I won't stand in
your way.

Cheers,

Uli

On 2014-05-15 15:14, Jochen Kemnade wrote:
> There have been discussions whether we want to keep compatibility with Java 5 for the
upcoming 5.4
> release.
> Java 5 is EOSL since October 2009.
> While requiring Java 6 would not bring us much benefits, there might be some libraries
that we
> cannot use because they do not support Java 5. Also, we'd spare ourselves some efforts
not having to
> support Java 5 anymore.
> The vote will run for 3 days and, if it succeeds, I will increase the minimum required
Java version
> to 1.6.
> 
> Jochen Kemnade: +1 (non-binding)
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: dev-help@tapestry.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message