tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulrich Stärk <...@spielviel.de>
Subject Re: [VOTE CANCELED] Drop support for Java 5 in Tapestry 5.4
Date Sun, 18 May 2014 11:10:30 GMT
I've always seen the 3-days as the minimum number of days the vote will run in order to give
everybody a chance to participate. If it takes us longer then there's no harm done by having
it run
a week or even longer (think of people on vacation, etc.). All that's required is 3 binding
+1 and
more +1 than -1.

Uli

On 2014-05-16 12:43, Jochen Kemnade wrote:
> Am 15.05.2014 15:14, schrieb Jochen Kemnade:
>> There have been discussions whether we want to keep compatibility with
>> Java 5 for the upcoming 5.4 release.
>> Java 5 is EOSL since October 2009.
>> While requiring Java 6 would not bring us much benefits, there might be
>> some libraries that we cannot use because they do not support Java 5.
>> Also, we'd spare ourselves some efforts not having to support Java 5
>> anymore.
>> The vote will run for 3 days and, if it succeeds, I will increase the
>> minimum required Java version to 1.6.
>>
>> Jochen Kemnade: +1 (non-binding)
> 
> Due to the mail outage [1], the 3 days might be over before the voting call has even
hit the list.
> I'll start a new vote once mails start flowing again.
> 
> Jochen
> 
> [1] https://blogs.apache.org/infra/entry/mail_outage
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: dev-help@tapestry.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message