tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lance Java <lance.j...@googlemail.com>
Subject Re: [VOTE] Drop support for Java 5 in Tapestry 5.4 (2nd attempt)
Date Mon, 19 May 2014 08:03:05 GMT
Lance Semmens +0 (non-binding)

I can't really see much benefit but I won't stand in the way.
 On 18 May 2014 18:05, "Jochen Kemnade" <kemnade@gmail.com> wrote:

> There have been discussions whether we want to keep compatibility with
> Java 5 for the upcoming 5.4 release.
> Java 5 is EOSL since October 2009.
> While requiring Java 6 would not bring us much benefits, there might be
> some libraries that we cannot use because they do not support Java 5.
> Also, we'd spare ourselves some efforts not having to support Java 5
> anymore.
> The vote will run for 3 days and, if it succeeds, I will increase the
> minimum required Java version to 1.6.
>
> Jochen Kemnade: +1 (non-binding)
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: dev-help@tapestry.apache.org
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message