tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Harner <bobhar...@gmail.com>
Subject Re: Confluence macro contentbylabel failing
Date Sun, 12 Jul 2015 14:21:16 GMT
I've been on vacation but hope to take a look in a couple days if nobody
beats me to it.
On Jul 9, 2015 10:52 PM, "Kalle Korhonen" <kalle.o.korhonen@gmail.com>
wrote:

> Rebuild of the Confluence server is probably the culprit but note that the
> issue with the contentbylabel is already visible on the Confluence page,
> not just on the exported page.
>
> Kalle
>
> On Thu, Jul 9, 2015 at 5:43 PM, Geoff Callender <
> geoff.callender.jumpstart@gmail.com> wrote:
>
> > Bob Harner’s thoughts in https://issues.apache.org/jira/browse/TAP5-2485
> <
> > https://issues.apache.org/jira/browse/TAP5-2485> might hold a clue.
> >
> > > On 10 Jul 2015, at 9:46 am, Kalle Korhonen <kalle.o.korhonen@gmail.com
> >
> > wrote:
> > >
> > > Several users have left comments in the documentation that they don't
> see
> > > the examples. At least one of the issues is that the contentbylabel
> macro
> > > is giving an undescriptive error "BadRequestException: Could not parse
> > cql
> > > : null" (see e.g.
> > >
> >
> https://cwiki.apache.org/confluence/display/TAPESTRY/Overriding+Exception+Reporting
> > ).
> > > I don't know if there's been a Confluence upgrade or what else could
> have
> > > cause it. Does anybody know anything more?
> > >
> > > Kalle
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message