tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jochen Kemnade (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (TAP5-64) Support Java Portlet Specification V2 - JSR-286
Date Tue, 29 Dec 2015 10:19:49 GMT

     [ https://issues.apache.org/jira/browse/TAP5-64?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jochen Kemnade closed TAP5-64.
------------------------------
    Resolution: Incomplete

We assume this is no longer relevant and therefore close it.
If you still have this issue in a recent Tapestry version (such as 5.3.8 or the latest 5.4
preview release), feel free to provide the necessary information and reopen.

> Support Java Portlet Specification V2 - JSR-286
> -----------------------------------------------
>
>                 Key: TAP5-64
>                 URL: https://issues.apache.org/jira/browse/TAP5-64
>             Project: Tapestry 5
>          Issue Type: New Feature
>    Affects Versions: 5.0.15
>            Reporter: Jan Vissers
>            Assignee: Fran├žois Facon
>              Labels: bulk-close-candidate
>         Attachments: tapestry_portlet_5.0.15.zip, tapestry_portlet_5.0.18.zip, tapestry_portlet_5.1.0.5.zip
>
>
> Specification will be finished early 2008. We need a framework that allows us to write
JSR-286 portlets, would be nice if we could stick with T5 for this.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message