tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAP5-2523) Upgrade Moment.js to 2.11.1
Date Mon, 11 Jan 2016 10:01:39 GMT

    [ https://issues.apache.org/jira/browse/TAP5-2523?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15091708#comment-15091708
] 

Hudson commented on TAP5-2523:
------------------------------

FAILURE: Integrated in tapestry-trunk-freestyle #1549 (See [https://builds.apache.org/job/tapestry-trunk-freestyle/1549/])
TAP5-2523: Upgrade Moment.js to 2.11.1 (jochen.kemnade: rev 69d92296ba8647116ad767a629b3d32e4cc88b62)
* tapestry-core/src/main/java/org/apache/tapestry5/modules/JavaScriptModule.java
* tapestry-core/src/main/resources/META-INF/assets/tapestry5/moment-2.11.1.js
* tapestry-core/src/main/resources/META-INF/assets/tapestry5/moment-2.11.0.js


> Upgrade Moment.js to 2.11.1
> ---------------------------
>
>                 Key: TAP5-2523
>                 URL: https://issues.apache.org/jira/browse/TAP5-2523
>             Project: Tapestry 5
>          Issue Type: Dependency upgrade
>          Components: tapestry-core
>    Affects Versions: 5.4
>            Reporter: Jochen Kemnade
>            Assignee: Jochen Kemnade
>            Priority: Minor
>             Fix For: 5.4.1
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message