tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kalle Korhonen <kalle.o.korho...@gmail.com>
Subject Re: 5.5 anyone?
Date Wed, 23 Mar 2016 22:12:30 GMT
Now that 5.4.1 is out, it might be a good time to move ahead with this
plan, create a branch for 5.4.x and reserve the master for 5.5 development
with Java 8. I'm much more concerned with degradation of the test suite
(since the tests aren't being run until we can upgrade Selenium) than
merging/backporting everything from 5.5 to 5.4.

Kalle

On Tue, Feb 2, 2016 at 4:28 AM, Bob Harner <bobharner@gmail.com> wrote:

> I'd say just proceed. I don't think a vote is required, especially since
> there has been more than a month of discussion and no real objections.
> On Feb 2, 2016 6:31 AM, "Jochen Kemnade" <jochen.kemnade@eddyson.de>
> wrote:
>
> > I'm +1 with 5.4 being maintained for jre 1.6 or 1.7 and Tapestry 5.5
> being
> >> for jre 1.8 users
> >>
> >
> > Of course, that means that someone will need to maintain it. I'm not
> > overly confident that we are going to be able to maintain two release
> > branches.
> >
> > So, what do we do now? Do we need a vote?
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
> > For additional commands, e-mail: dev-help@tapestry.apache.org
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message