tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAP5-2523) Upgrade Moment.js to 2.12.0
Date Tue, 08 Mar 2016 15:54:40 GMT

    [ https://issues.apache.org/jira/browse/TAP5-2523?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15185124#comment-15185124
] 

Hudson commented on TAP5-2523:
------------------------------

FAILURE: Integrated in tapestry-trunk-freestyle #1562 (See [https://builds.apache.org/job/tapestry-trunk-freestyle/1562/])
TAP5-2523: Upgrade Moment.js to 2.12.0 (jochen.kemnade: rev 90dfd222e5cfea8aeb7ec046674ef2c38f0737aa)
* tapestry-core/src/main/resources/META-INF/assets/tapestry5/moment-2.12.0.js
* tapestry-core/src/main/java/org/apache/tapestry5/modules/JavaScriptModule.java
* tapestry-core/src/main/resources/META-INF/assets/tapestry5/moment-2.11.2.js


> Upgrade Moment.js to 2.12.0
> ---------------------------
>
>                 Key: TAP5-2523
>                 URL: https://issues.apache.org/jira/browse/TAP5-2523
>             Project: Tapestry 5
>          Issue Type: Dependency upgrade
>          Components: tapestry-core
>    Affects Versions: 5.4
>            Reporter: Jochen Kemnade
>            Assignee: Jochen Kemnade
>            Priority: Minor
>             Fix For: 5.4.1
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message