tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jochen Kemnade (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (TAP5-1912) Official support for Jboss as 7.x
Date Mon, 22 Aug 2016 06:48:22 GMT

     [ https://issues.apache.org/jira/browse/TAP5-1912?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jochen Kemnade closed TAP5-1912.
--------------------------------
    Resolution: Incomplete

We assume this is no longer relevant and therefore close it.
If you still have this issue in a recent Tapestry version (such as 5.4.1 or newer), feel free
to provide the necessary information and reopen.

> Official support for Jboss as 7.x
> ---------------------------------
>
>                 Key: TAP5-1912
>                 URL: https://issues.apache.org/jira/browse/TAP5-1912
>             Project: Tapestry 5
>          Issue Type: Improvement
>    Affects Versions: 5.3.2
>            Reporter: Magnus Kvalheim
>              Labels: bulk-close-candidate
>
> We are considering as7 as new production env, but tapestry don't like it...
> I would expect tapestry to support a major player like redhat/jboss 'out of the box'.
> I tried: http://wiki.apache.org/tapestry/HowToRunTapestry5OnJBoss6Dot1 and it works fine.
> However - I would sleep better if it was included in core or as an official tapestry
module...
> Can we provide first class support for jboss?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message