tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Seth (JIRA)" <j...@apache.org>
Subject [jira] [Created] (TEZ-3199) Rename getCredentials in TaskCommunicatorContext to be less confusing
Date Wed, 06 Apr 2016 02:53:25 GMT
Siddharth Seth created TEZ-3199:
-----------------------------------

             Summary: Rename getCredentials in TaskCommunicatorContext to be less confusing
                 Key: TEZ-3199
                 URL: https://issues.apache.org/jira/browse/TEZ-3199
             Project: Apache Tez
          Issue Type: Improvement
            Reporter: Siddharth Seth
            Assignee: Siddharth Seth
            Priority: Minor


TEZ-3151 exposed dag specific credentials via DagInfo. The current methop - getCredentials
can be confusing. Rename it to something like getAMCredentials.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message