tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eagles (JIRA)" <j...@apache.org>
Subject [jira] [Created] (TEZ-3610) TEZ UI 0.7 0.9 compatibility for url query params and tez-app sub-routes
Date Tue, 07 Feb 2017 16:10:42 GMT
Jonathan Eagles created TEZ-3610:
------------------------------------

             Summary: TEZ UI 0.7 0.9 compatibility for url query params and tez-app sub-routes
                 Key: TEZ-3610
                 URL: https://issues.apache.org/jira/browse/TEZ-3610
             Project: Apache Tez
          Issue Type: Bug
          Components: UI
            Reporter: Jonathan Eagles
            Assignee: Jonathan Eagles


There is a route compatibility layer between 0.7 and 0.9 for /tez-app/ -> /app/. However,
sub-routes like /tez-app/<app id>/dags and /tez-app/<app id>/configs don't work.

In addition the all dags query params have changed between 0.7 and 0.9. 
appid -> appID
dag_name -> dagName
id -> dagID
user -> submitter

This jira should address adding or extending the compatibility layer so the transition from
0.7 to 0.9 is more seamless. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message