tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siddharth Seth <ss...@apache.org>
Subject [DISCUSS] Move master (0.9) to use Java 8 as the minimum version
Date Thu, 04 May 2017 00:57:26 GMT
Java7 was EOLd about 2 years ago. Should we move master to use Java8?

Thanks,
Sid

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message