tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zhiyuan yang <sjtu....@gmail.com>
Subject Re: [DISCUSS] Move master (0.9) to use Java 8 as the minimum version
Date Mon, 08 May 2017 17:15:18 GMT
I’m +1 for this. This is a must to make Tez work with Hadoop 3.0. Hadoop 3.0 already use
Java 8 and some dependencies shared by Tez also requires Java 8 in new version, such as guava
21.0. 

Thanks!
Zhiyuan
> On May 3, 2017, at 5:57 PM, Siddharth Seth <sseth@apache.org> wrote:
> 
> Java7 was EOLd about 2 years ago. Should we move master to use Java8?
> 
> Thanks,
> Sid


Mime
View raw message