thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis <arsenep...@yahoo.com.cn>
Subject libtool version
Date Thu, 01 Apr 2010 10:41:09 GMT
hi, there,
when I try to "make" thrift, I got this error:../../libtool: line 467: CDPATH: command not
found../../libtool: line 1145: func_opt_split: command not foundlibtool: Version mismatch
error.  This is libtool 2.2.6b, but thelibtool: definition of this LT_INIT comes from an
older release.libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6blibtool:
and run autoconf again.
so, which libtool version should I use?
Thanks.Dennis


      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message