thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bjørn Borud <bbo...@gmail.com>
Subject Re: Problem with the Java Library
Date Fri, 25 Jun 2010 13:11:39 GMT
do you use Maven?  if so you want to add this to the dependencies section of
your pom.xml file:

      <dependency>
        <groupId>org.slf4j</groupId>
        <artifactId>slf4j-api</artifactId>
        <version>1.5.8</version>
      </dependency>
      <dependency>
        <groupId>org.slf4j</groupId>
        <artifactId>slf4j-simple</artifactId>
        <version>1.5.8</version>
      </dependency>

-Bjørn

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message