thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhishek Kona <abhishek.k...@gmail.com>
Subject Re: Updating Thrift
Date Sun, 12 Sep 2010 11:27:53 GMT
  Sorry for the delay, in reply.
Bootstrap was the issue.
I did
# ./configure
# make
# make install

and I have thrift updated to 0.40 on my Mac.
Thanks
Abhishek Kona

On 07/09/10 9:04 PM, Bryan Duxbury wrote:
> Did you download the 0.4 release tarball? You don't need to bootstrap from
> there. I would doublecheck that you've done make install from compiler/cpp
> and then check thrift -version. If that still gives you 0.2.0, then I would
> suspect that you have a path issue of some sort.
>
> On Tue, Sep 7, 2010 at 1:20 AM, Abhishek Kona<abhishek.kona@gmail.com>wrote:
>
>>   I am trying to update thrift to 0.4. I have thrift 0.2 installed on my
>> system. I have downloaded thrift 0.40 and installed it (bootstrap,
>> configure, make, make install). But still the thrift version is 0.20 on my
>> system. Any suggestions how to update my thrift.
>>
>> Also are there any plans of including Thrift in Ubuntu repositories.
>>
>> Abhishek Kona
>>


Mime
View raw message