thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gautam Thaker <>
Subject Fwd: undefined references to VERSION_MASK and VERSION_1
Date Fri, 01 Jul 2011 18:09:27 GMT
Sorry to cross post, but I have previously tried this question on both
user and dev  lists, but there has not been any replies/comments. Before
I give up or try to dig in by some other means I was wondering if anyone
is able to run the tutorial/cpp   example. I am on Fedora 15 using gcc 4.6.0


-------- Original Message --------
Subject: undefined references to VERSION_MASK  and VERSION_1
Date: Tue, 28 Jun 2011 15:14:54 -0400
From: Gautam Thaker <>

When compiling the  "cpp" example in "tutorial", i get:

         U (Undefined)
         U (Undefined)

I am running on Fedora 15 w/ GCC/G++ 4.6.0. The  ./configure and "make"
and "make install" had gone w/o errors (as far as I could tell.)

Any hints welcome. I tried to google this, but found nothing.


View raw message