thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Napolitano, Diane" <dnapolit...@ets.org>
Subject RE: install thrift 0.9.0 with python 2.7.4
Date Mon, 29 Apr 2013 13:27:18 GMT
Hmm, can you provide additional information?

CentOS's shtick is based on being several versions behind most versions of Linux in a lot
of ways, similar to Debian's stable branch.  Can you confirm that Python 2.7.4 works?  You
might be missing the latest version of some Python package or other.

- Diane
________________________________________
From: liuxiaoxian [liuxiaoxian@panguso.com]
Sent: Saturday, April 27, 2013 3:15 AM
To: user
Subject: install thrift 0.9.0 with python 2.7.4

Hi,
I'm a newer to Thrift.I can install thrift 0.8.0 on my Centos 5.6 with python 2.4.3 successfully,
however, when I install the latest thrift 0.9.0 on my Centos 5.6 with python 2.7.4, the configure
script outputs one error:
....Python-2.7.4 version >= 2.4... configure:error:too old.
Dear, how can I solve the problem? thanks!

liu xiaoxian from beijing, china.
Panguso,Inc.

2013-04-27


Mime
View raw message