thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From liuxiaoxian <liuxiaox...@panguso.com>
Subject install thrift 0.9.0 with python 2.7.4
Date Sat, 27 Apr 2013 07:15:48 GMT
Hi,
I'm a newer to Thrift.I can install thrift 0.8.0 on my Centos 5.6 with python 2.4.3 successfully,
however, when I install the latest thrift 0.9.0 on my Centos 5.6 with python 2.7.4, the configure
script outputs one error:
....Python-2.7.4 version >= 2.4... configure:error:too old.
Dear, how can I solve the problem? thanks!

liu xiaoxian from beijing, china.
Panguso,Inc.

2013-04-27
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message