thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Geyer <jensge...@hotmail.com>
Subject AW: Make fails with some openssl dependencies
Date Tue, 23 Jul 2013 06:59:36 GMT
Do you want to cross-compile a Thrift program, or the Thrift compiler? The compiler has some
dependencies (see website), but a program using Thrift libs & generated code does not
need flex etc.
________________________________
Von: woojoo666
Gesendet: 23.07.2013 04:00
An: user@thrift.apache.org
Betreff: Re: Make fails with some openssl dependencies


> note: Im cross-compiling. Now it works just fine.

I am also trying to cross-compile a thrift program, to no avail. I tried
using ./configure flags, but it seems like I also need to cross-compile
libevent, flex, and who knows what else. How were you able to do it?



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message