thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James E. King III" <jk...@apache.org>
Subject Re: Update of Yocto version
Date Mon, 21 Jan 2019 14:16:21 GMT
You might want to contact the maintainers of the meta-oe package there and
see if they know what to do.
There isn't a lot of customization; it should be possible to make that
build with with 0.12.0.

- Jim

On Mon, Jan 21, 2019 at 9:06 AM Allen George <allen.george@gmail.com> wrote:

> I do not believe that platform is supported by Thrift developers; the
> package you found was probably just developed and uploaded by a member of
> the community at some point and time.
>
> Allen
>
>
> ________________________________
> From: Thibault Piana <piana.thibault@gmail.com>
> Sent: Monday, January 21, 2019 5:47 AM
> To: user@thrift.apache.org
> Subject: Update of Yocto version
>
> Hi,
>
> I am using Yocto/Poky for an electronic-embedded project based on an FPGA +
> CPU board.
> I use Thrift for a while now, and I would like to use it to design the API
> which will run on the board.
>
> The simplest way to compile an external library with Yocto is to use a
> pre-designed package for Yocto. For example
> https://layers.openembedded.org/layerindex/recipe/50692/
>
> But this package doesn't seem to be maintained (version 9.3...). Do you
> know if an update of this package is supposed to be published soon? Or do
> you have another Yocto/Poky recipe which could be used?
>
> Regards
> T.Piana
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message